Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-8215

eix-update didn't update app-misc/rq-0.10.4

Details

    • Bug
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None

    Description

      ebuild failed with status 1
      Reading category 20|170 ( 11): app-misc...
      cannot properly execute /var/git/meta-repo/kits/nokit/app-misc/rq/rq-0.10.4.ebuild
      Reading category 26|170 ( 15): app-shells... * ERROR: app-shells/mcfly-0.3.4::nokit failed (depend phase):

      • Unsupported EAPI=6 (too old) for cargo
        *
      • Call stack:
      • ebuild.sh, line 577: Called source '/var/git/meta-repo/kits/nokit/app-shells/mcfly/mcfly-0.3.4.ebuild'
      • mcfly-0.3.4.ebuild, line 64: Called inherit 'cargo'
      • ebuild.sh, line 282: Called __qa_source '/var/git/meta-repo/kits/core-kit/eclass/cargo.eclass'
      • ebuild.sh, line 80: Called source '/var/git/meta-repo/kits/core-kit/eclass/cargo.eclass'
      • cargo.eclass, line 21: Called die
      • The specific snippet of code:
      • die "Unsupported EAPI=${EAPI:-0} (too old) for ${ECLASS}"
        *
      • If you need support, post the output of `emerge --info '=app-shells/mcfly-0.3.4::nokit'`,
      • the complete build log and the output of `emerge -pqv '=app-shells/mcfly-0.3.4::nokit'`.
      • Working directory: '/usr/lib64/python3.7/site-packages'
      • S: '/mcfly-0.3.4'

      Attachments

        Activity

          People

            invakid404 invakid404
            kuzja kuzja
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: