Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-7308

Move luit-1.1.1-r1 from blocked xorg-kit to core-gl-kit

Details

    • Bug
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None
    • None
    • Hide
      ego-sync
      emerge -pv luit
      Show
      ego-sync emerge -pv luit
    • Hide
      Fixed luit-1.1.1-r1 is in xorg-kit which is now masked.
      luit-1.1.1-r1 needs to be moved to core-gl-kit/2.0-release where it is unmasked.
      luit-1.1.1 is broken and needs to be removed.
      Show
      Fixed luit-1.1.1-r1 is in xorg-kit which is now masked. luit-1.1.1-r1 needs to be moved to core-gl-kit/2.0-release where it is unmasked. luit-1.1.1 is broken and needs to be removed.

    Description

      When attempting to emerge xorg-x11 or just luit luit:

      !!! All ebuilds that could satisfy "x11-apps/luit" have been masked.
      !!! One of the following masked packages is required to complete your request:

        • x11-apps/luit-1.1.1::core-gl-kit (masked by: invalid: DEPEND: USE flag 'ppc-aix' referenced in conditional 'ppc-aix?' is not in IUSE)*

      (dependency required by "x11-base/xorg-x11-7.4-r3::core-gl-kit" [ebuild])
      (dependency required by "xorg-x11" [argument])
      For more information, see the MASKED PACKAGES section in the emerge
      man page or refer to the Gentoo Handbook.

      Reference:

      FL7169

      https://forums.funtoo.org/topic/4841-x11-appsluit-masked/#comment-16918

      Attachments

        Issue Links

          Activity

            People

              adioskid adioskid
              cardinal cardinal
              Votes:
              2 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: