Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-5197

Add >=x11-plugins/enigmail-2.0.5 in Meta-Repo, required for mail-client/thunderbird-52.8.0::net-kit

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Environment:
    • CatPkg:
      x11-plugins/enigmail
    • Kit/Branch:
      desktop-kit/1.2-prime

      Description

      I have this when trying to update thunderbird:

      The following keyword changes are necessary to proceed:
       (see "package.accept_keywords" in the portage(5) man page for more details)
      # required by mail-client/thunderbird-52.8.0::net-kit[crypt]
      # required by @selected
      # required by @world (argument)
      =x11-plugins/enigmail-9999 **
      

      Would it be possible to add the version 2.0.5 of x11-plugins/enigmail, please? So I would not have to unmask anything. x11-plugins/enigmail-2.0.5 is already present in Gentoo Portage Tree: https://gitweb.gentoo.org/repo/gentoo.git/plain/x11-plugins/enigmail/enigmail-2.0.5.ebuild

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            cafaia cafaia [X] (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: