Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-4668

app-text/texlive-core wants >=app-text/poppler-0.58.0

    Details

    • Type: Ebuild Request
    • Status: Closed
    • Priority: Normal
    • Resolution: Workaround
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • CatPkg:
      app-text/poppler and app-text/texlive-core
    • Kit/Branch:
      gnome-kit/*-prime and text-kit/default

      Description

      I get the following merge conflict, demanding a version of poppler which is only available in gnome-kit/master. Emerges solution is to use version 9999, which I refuse to install, also I want to avoid to switch to master for gnome-kit.

      Can we either roll back the tex-live ebuilds or get an appropriate version of poppler in the prime-branches of gnome-kit?

      The merge conflict
      >>> app-text/evince-3.20.1-r1:0/evd3.4-evv3.3::gnome-kit, installed, wants app-text/poppler:0/66=
      >>> net-print/cups-filters-1.18.0:0/0::net-kit, installed, wants app-text/poppler:0/66=
      >>> app-misc/tracker-1.8.0:0/100::gnome-kit, installed, wants app-text/poppler:0/66=
      >>> app-text/texlive-core-2017-r3:0/0::text-kit, ebuild scheduled for merge, wants >=app-text/poppler-0.58.0:=
      
      My candidates are:
      
      >>> app-text/poppler-0.52.0:0/66::gnome-kit, installed has SLOT 0/66
      >>> app-text/poppler-9999:0/9999::gnome-kit, ebuild scheduled for merge has SLOT 0/9999 
      

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              nobbz nobbz [X] (Inactive)
            • Votes:
              3 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: