Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-4372

Stop xorg-drivers-1.17 gentoo mask error message

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      !!! The following installed packages are masked:

      • x11-base/xorg-drivers-1.17::xorg-kit (masked by: package.mask)
        /var/git/meta-repo/kits/core-kit/profiles/package.mask/00-gentoo:
      1. Matt Turner <mattst88@gentoo.org> (21 Oct 2017)
      2. The 1.12 and 1.15 branches are no longer supported and remain vulnerable to
      3. various CVEs (CVE-2013-6424, bug #493294 and CVE-2017-2624 bug #611350 just
      4. to name a few). They remain in tree only for old nvidia-drivers 96 and 173.

      For more information, see the MASKED PACKAGES section in the emerge
      man page or refer to the Gentoo Handbook.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              cardinal cardinal
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: