Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-2108

Pulseaudio build fails: UDEV support not found

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      Suddenly can't emerge media-sound/pulseaudio-5.99.3, configure dies with error:

      configure: error: *** UDEV support not found

      Logs attached. eudev is surely installed and everything before was emerged with 'udev' global USE-flag.

      I also tried to mask media-sound/pulseaudio-5.99.3. After that media-sound/pulseaudio-5.0.20141024-r1 emerged successfully, but suddenly its dependencies seem to be not satisfied with this replacement (see http://forums.funtoo.org/topic/398-pulseaudio-build-fails/ for details).

      I can provide any additional info you may need to help me solve this. Sorry if I'm doing anything wrong — this is my first attempt to switch to funtoo and the first issue.

        Attachments

        1. build.log
          23 kB
        2. config.log
          316 kB
        3. emerge_info.txt
          5 kB
        4. environment
          185 kB

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            nexion nexion
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: