Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-1362

there are no ebuilds to satisfy ">=x11-libs/gtk+-3.12:3".

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Expected Behavior
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Environment:

      Funtoo x86_64, Nvidia GTX 750TI, Phenom 9750 4GB DRR2.

      Description

      trying to emerge banshee stops with:

      there are no ebuilds to satisfy ">=x11-libs/gtk+-3.12:3".

      1. emerge --search gtk+
        Searching...
        [ Results for search key : gtk+ ]
        [ Applications found : 2 ]
      • x11-libs/gtk+
        Latest version available: 3.8.7
        Latest version installed: 3.8.7
        Size of files: 13,522 kB
        Homepage: http://www.gtk.org/
        Description: Gimp ToolKit +
        License: LGPL-2+
      • x11-libs/gtk+extra
        Latest version available: 3.0.5
        Latest version installed: [ Not Installed ]
        Size of files: 1,431 kB
        Homepage: http://gtkextra.sourceforge.net
        Description: Useful Additional GTK+ widgets
        License: FDL-1.1 LGPL-2

      Seemingly can't install anything newer than 3.8.7....So what, no banshee?

      I'm new to Funtoo/Gentoo so maybe I'm missing something, but was told to fill out this bug report from guys on the IRC...

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              dragostini dragostini [X] (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: