Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-1261

"sys-power/upower" is blocking sys-power/upower-pm-utils-0.9.23

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Environment:

      funtoo amd64 current (AMD-A8-5600K) + ati (catalyst)

      Description

      takes in emerge -avuDN @world

      Conflict: 3 blocks (1 unsatisfied)

      • Error: The above package list contains packages which cannot be
      • installed at the same time on the same system.

      (sys-power/upower-0.9.20-r1::gentoo, installed) pulled in by
      sys-power/upower required by (net-misc/networkmanager-0.9.8.2-r2::gentoo, installed)

      (sys-power/upower-pm-utils-0.9.23::gentoo, ebuild scheduled for merge) pulled in by
      sys-power/upower-pm-utils required by (kde-base/kdelibs-4.13.1-r1::gentoo, installed)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                metasystem metasystem [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: