Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-986

udev update tracker

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      Funtoo restricting udev update for last ~2.5 years. It caused various issues with certain packages, numerous masks, package forks and version restrictions.Tracker created to investigate ability to update to eudev ebuild. Why eudev? First of all, ebuild is better, eudev build system looks good and it's very latest udev code, predictable networking is disabled by default (using old fashioned, wlan*, eth*, ath*). Update will solve:
      1. udev fixes itself
      2. package restrictions, masked due newer udev requirement
      3. hwdb, hardware vendors support, which is not working correct with old udev
      4. lvm2 udev USE flag build issue
      5. much better desktop support
      Testing locally and it works fine without side effects.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              oleg oleg
              Votes:
              2 Vote for this issue
              Watchers:
              8 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: