Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-8344

kde-misc/kio-locate-0.6.0 prepare patch failure

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Reproduction Steps:
      emerge -1av kio-locate
    • Facts:
      Hide
      Renaming the 0.5.3 version of the patches to 0.6.0, hunks fail while attempting to patch the 0.6.0 sourcecode.
      If the patches are still required one or both will have to be refactored.
      Show
      Renaming the 0.5.3 version of the patches to 0.6.0, hunks fail while attempting to patch the 0.6.0 sourcecode. If the patches are still required one or both will have to be refactored.
    • Presumptive Root Cause:
      Misnamed 0.5.3 patches that need refactoring for 0.6.0 source code if still required.
    • CatPkg:
      kde-misc/kio-locate
    • Kit/Branch:
      kde-kit/5.2-release

      Description

      The 2 patches need to be refactored if they are still required and renamed to match ${P} variable in the PATCHES array in the ebuild. 

       

      Reference:

      https://forums.funtoo.org/topic/4950-kio-locate-fails-instantly-on-patch-file-not-being-found/

        Attachments

          Activity

            People

            Assignee:
            alex2101 alex2101
            Reporter:
            cardinal cardinal
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: