Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-8115

Emerge for Openoffice-bin-4.1.6 depends on removed ncurses:5

Details

    • Bug
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None
    • None

    Description

      Openoffice-bin-4.1.9 can be installed from guru overlay and adding ncurses-compat-6.2 from gentoo to a local overlay.

      emerge: there are no ebuilds to satisfy "sys-libs/ncurses:5/5".
      (dependency required by "app-office/openoffice-bin-4.1.6::desktop-kit" [ebuild])
      (dependency required by "openoffice-bin" [argument])
      

      Openoffice-bin no ebuilds to satisfy ncurses:5

      Attachments

        Activity

          People

            Unassigned Unassigned
            cardinal cardinal
            Votes:
            1 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: