Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-690

net-misc/networkmanager, investigate ability to reduce dependencies

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      By default net-misc/networkmanager require consolekit and policykit USE flags turned on. Also it making sys-auth/pambase rebuild with consolekit flag. This preventing clean emerge and adding package.use step. From what i understand policykit required for non-root connection managemnet. Would be nice to have it removed and use system connections. This is what usually everyone wants.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dantrell dantrell [X] (Inactive)
              Reporter:
              oleg oleg
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: