Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-5121

Unable to upgrade from polkit-qt

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Environment:
    • CatPkg:
      sys-auth/polkit-qt
    • Kit/Branch:
      nokit/master

      Description

      If I try to update polkit-qt I have this:

      sys-auth/polkit-qt:0  sys-auth/polkit-qt-0.112.0_p20160416-r2:0/0::nokit, ebuild scheduled for merge conflicts with
          sys-auth/polkit-qt[qt4] required by kde-frameworks/kdelibs-4.14.37:4/4.14::kde-kit, installed
      

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            cafaia cafaia [X] (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: