Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-5119

there are no ebuilds to satisfy ">=dev-libs/nss-3.36.1"

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Environment:
    • CatPkg:
      dev-libs/nss
    • Kit/Branch:
      dev-kit/1.2-prime

      Description

      I have this when trying to upgrade firefox:

      www-client/firefox:0  selected: www-client/firefox-52.8.0:0/0::net-kit, ebuild scheduled for merge
        skipped: www-client/firefox-60.0:0/0::net-kit, ebuild scheduled for merge (see unsatisfied dependency below)emerge: there are no ebuilds to satisfy ">=dev-libs/nss-3.36.1".
      (dependency required by "www-client/firefox-60.0::net-kit" [ebuild])
      

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              cafaia cafaia [X] (Inactive)
              Votes:
              3 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: