Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-5084

sys-libs/glibc-2.26-r6 without multi language support

Details

    • Bug
    • Status: Closed
    • Normal
    • Resolution: Duplicate
    • None

    Description

      I have this in my file '/etc/locale.gen':

      en_US.UTF-8 UTF-8 
      en_US ISO-8859-1 
      pt_BR ISO-8859-1 
      pt_BR.UTF-8 UTF-8
      

      I have already reinstalled glibc and took the following steps:

      1. locale-gen
      2. env-update
      3. source /etc/profile
      4. emerge -1 glibc
      5. locale-gen
      6. env-update
      7. source /etc/profile
      8. to test, I do: emerge -1 xsane

      And I do not have the installation of any files '.mo' in my folder '/usr/share/locale/LC_MESSAGES'. I believe that this is the cause of this:

      https://bugs.funtoo.org/browse/FL-5037

      Attachments

        Activity

          People

            Unassigned Unassigned
            cafaia cafaia [X] (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: