Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-5034

Fetch failed for 'media-sound/spotify-1.0.64'

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Environment:
    • CatPkg:
      media-sound/spotify
    • Kit/Branch:
      media-kit/1.2-prime

      Description

      I did 'emerge -v1 --fetchonly spotify' and I have:

      These are the packages that would be fetched, in order: 
      
      Calculating dependencies... done! 
      [ebuild   R    ] media-sound/spotify-1.0.64::media-kit  USE="pulseaudio -gnome -pax_kernel" 91,236 KiB 
      
      Total: 1 package (1 reinstall), Size of downloads: 91,236 KiB 
      
      
      >>> Fetching (1 of 1) media-sound/spotify-1.0.64::media-kit 
      >>> Downloading 'http://repository.spotify.com/pool/non-free/s/spotify-client/spotify-client_1.0.64.407.g9bd02c2d-26_amd64.deb' 
      --2018-04-23 16:03:32--  http://repository.spotify.com/pool/non-free/s/spotify-client/spotify-client_1.0.64.407.g9bd02c2d-26_amd64.deb 
      Resolving repository.spotify.com... 54.230.80.42, 54.230.80.103, 54.230.80.48, ... 
      Connecting to repository.spotify.com|54.230.80.42|:80... connected. 
      HTTP request sent, awaiting response... 404 Not Found 
      2018-04-23 16:03:32 ERROR 404: Not Found. 
      
      !!! Couldn't download 'spotify-client_1.0.64.407.g9bd02c2d-26_amd64.deb'. Aborting. 
      * Fetch failed for 'media-sound/spotify-1.0.64' 
      
      >>> Failed to emerge media-sound/spotify-1.0.64
      
      
      

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            cafaia cafaia [X] (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: