Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-4128

layman needs to be adjusted to kits

Details

    • Bug
    • Status: Closed
    • Normal
    • Resolution: Done
    • None
    • None

    Description

      Layman adds master repository for added overlay inĀ /var/lib/layman/$OVERLAY/metadata/layout.conf

      With meta-repo there is no master gentoo for overlays and equery returns:

      #equery d layman
      Unavailable repository 'gentoo' referenced by masters entry in '/var/lib/layman/brother-overlay/metadata/layout.conf'

      Should core-kit be used as replacement?

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              kayvax kayvax
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: