Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed Earlier
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • CatPkg:
      app-emulation/libvirt

      Description

      There is virt-manager with GTK USE flag enabled

      ebuild U ] app-emulation/libvirt-3.5.0:0/3.5.0::nokit [3.2.0:0/3.2.0::nokit] USE="caps dbus fuse iscsi libssh libvirtd macvtap nls numa parted (policykit) qemu udev vepa virt-network zfs -apparmor -audit -firewalld -glusterfs -lvm -lxc -nfs -openvz -pcap -phyp -rbd -sasl (-selinux) -uml -virtualbox -wireshark-plugins -xen -zeroconf" 14,352 KiB

      Total: 8 packages (8 upgrades), Size of downloads: 83,441 KiB

      !!! Multiple package instances within a single package slot have been pulled
      !!! into the dependency graph, resulting in a slot conflict:

      app-emulation/libvirt:0

      (app-emulation/libvirt-3.5.0:0/3.5.0::nokit, ebuild scheduled for merge) pulled in by
      (no parents that aren't satisfied by other packages in this slot)

      (app-emulation/libvirt-3.2.0:0/3.2.0::nokit, installed) pulled in by
      >=app-emulation/libvirt-1.2.6:0/3.2.0= required by (app-emulation/libvirt-glib-0.2.3:0/0::gnome-kit, installed)
      ^^^^^^^^^
      app-emulation/libvirt:0/3.2.0 required by (dev-python/libvirt-python-3.2.0:0/0::python-kit, installed)

        Attachments

          Activity

            People

            • Assignee:
              drobbins drobbins
              Reporter:
              knightgats knightgats
            • Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: