Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-2368

libgcrypt and libgpg-error undefined references

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Environment:

      vmware

      Description

      On a fresh install, using stage3-generic_64-funtoo-stable-2015-05-09.tar.xz, 'emerge debian-sources' fails while emerging sys-fs/cryptsetup-1.6.5. I think this is due to the fact that /usr/src is empty – but I'm a Funtoo noob, so let me know if you need all the error messages.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            hick518 hick518
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: