Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:

      Description

      I see that xfce has been updated from 4.11.x to 4.12. Here are some of the packages that can be updated:

      • orage (current: 4.10.0; new: 4.11.14)
      • Consider adding a package for squeeze, XFCE's archive manager
      • Consider adding a package for thunar-thumbnailers, a thumbnailer for thunar-vfs
      • xfbib (current: 0.0.2-r1; new: 0.1.0)
      • xfce4-dict (current: 0.6.0; new: 0.7.0)
      • xfce4-screenshooter (current: 1.8.1; new: 1.8.2)
      • xfce4-taskmanager (current: 1.0.1; new: 1.1.0)
      • Consider adding a package for xfce4-volstatus-icon, a notification area icon that allows the safe removal of removable devices
      • Consider adding support for xfce4-cddrive-plugin.
      • xfce4-cpufreq-plugin (current: 1.1.0; new: 1.1.1)
      • xfce4-diskperf-plugin (current: 2.5.4; new: 2.5.5)
      • and lots of other plugins...
      • exo (current: 0.10.2-r1; new: 0.10.3)
      • garcon (current: 0.3.0; new: 0.4.0)
      • gtk-engines-xfce (current: 3.0.1-r201; new: 3.2.0)
      • libxfce4ui (current: 4.11.1; new: 4.12.0)
      • libxfce4util (current: 4.11.0; new: 4.12.1)
      • mousepad (current version: 0.3.0; new version: 0.4.0) [ebuild made -- pull request at funtoo-overlay]
      • parole (current: 0.7.0; new: 0.8.0)
      • ristretto (current: 0.6.3; new: 0.8.0)
      • thunar (current: 1.6.3; new: 1.6.6)
      • thunar-volman (current: 0.8.0; new: 0.8.1)
      • tumbler (current: 0.1.30; new: 0.1.31)
      • xfce4-appfinder (current: 4.11.0; new: 4.12.0)
      • xfce4-dev-tools (current: 4.11.0; new: 4.12.0)
      • xfce4-panel (current: 4.11.1; new: 4.12.0)
      • xfce4-power-manager (current: 1.4.2; new: 1.4.3)
      • xfce4-session (current: 4.11.0-r2; new: 4.12.0)
      • xfce4-settings (current: 4.11.3; new: 4.12.0)
      • xfconf (current: 4.10.0; new: 4.12.0)
      • xfdesktop (current: 4.11.8; new: 4.12.0)
      • xfwm4 (current: 4.11.2; new: 4.12.0)

      I would be very happy to help create new ebuilds for any of these. Is it OK to upload them here and have someone else push them into the overlay?

      UPDATE: I added strike-throughs to the packages that were updated and are now at the most recent version. Those that do not have a line through them could still use updating.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            duncan.britton duncan.britton@outlook.com
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: