Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-1426

cinnamon-2.2.14 requires >=dev-lang/spidermonkey-1.8.5

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      reproduce:
      emerge -av cinnamon

      dependency error:
      >=dev-lang/spidermonkey-1.8.5
      requires: gnome-extra/cjs-2.2.1
      gnome-extra/cinnamon-2.2.14
      required by cinnamon meta-packages

      active profiles:
      x86_64[1]
      current[4]
      desktop[8]
      mix-ins
      [11,12,13,17,18,24]

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dantrell dantrell [X] (Inactive)
              Reporter:
              shaman shaman [X] (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: