Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-1130

GNOME 3.6 display issues with ati-drivers and nvidia

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      The current build of GNOME 3.6 has a display issue with greater than (but not including) ati-drivers-13.6_beta and current nvidia-drivers.

      The display issue appears to be GNOME-specific – a GNOME bug – and results in windows not refreshing properly, until they are dragged.

        Attachments

          Activity

          Hide
          drobbins Daniel Robbins added a comment -

          I've unmasked linux-3.13-based kernels as well as ati-drivers-13.12.

          Show
          drobbins Daniel Robbins added a comment - I've unmasked linux-3.13-based kernels as well as ati-drivers-13.12.
          Hide
          overkill Kevin Parent added a comment - - edited

          Glad to hear it works with ati-drivers as well. Now we can have modern graphics hardware again! Can you test the latest beta ati-drivers? I thinks it's up to 14.2 or 14.3.

          Show
          overkill Kevin Parent added a comment - - edited Glad to hear it works with ati-drivers as well. Now we can have modern graphics hardware again! Can you test the latest beta ati-drivers? I thinks it's up to 14.2 or 14.3.
          Hide
          drobbins Daniel Robbins added a comment -

          Please open another bug for ati-drivers-14.3_beta1.

          Show
          drobbins Daniel Robbins added a comment - Please open another bug for ati-drivers-14.3_beta1.
          Hide
          overkill Kevin Parent added a comment -

          On a second machine I've synced and updated to cogl-1.12.2-r2. This machine has a nVidia GT430 and ck-sources kernel 3.10.17 and was running nvidia-drivers-319.49. Updated to latest nvidia-drivers-334-19-r1. Video is smooth at butter! Works perfectly!

          Show
          overkill Kevin Parent added a comment - On a second machine I've synced and updated to cogl-1.12.2-r2. This machine has a nVidia GT430 and ck-sources kernel 3.10.17 and was running nvidia-drivers-319.49. Updated to latest nvidia-drivers-334-19-r1. Video is smooth at butter! Works perfectly!
          Hide
          666threesixes666 three sixes almighty added a comment -

          3.13.x kernels work fine with my 9600 gt system, still seizing on the 6000 go series ala hp dv9000. im voting for unmasking as the dv9000 is e-garbage. 9600gt is funtoo, dv9000 is gentoo. just chiming in to reassure you you're making the right choice.

          Show
          666threesixes666 three sixes almighty added a comment - 3.13.x kernels work fine with my 9600 gt system, still seizing on the 6000 go series ala hp dv9000. im voting for unmasking as the dv9000 is e-garbage. 9600gt is funtoo, dv9000 is gentoo. just chiming in to reassure you you're making the right choice.

            People

            • Assignee:
              Unassigned
              Reporter:
              drobbins Daniel Robbins
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: