Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-10481

[next] dev-libs/grantlee-5.3.0::kde-kit, patching failed

Details

    • this appears to block a variety of KDE/Qt applications in next-release.

    Description

       * Package:    dev-libs/grantlee-5.3.0 
      * Repository: kde-kit 
      * USE:        amd64 elibc_glibc kernel_linux userland_GNU 
      * FEATURES:   network-sandbox preserve-libs sandbox userpriv usersandbox 
      * Applying grantlee-0.3.0-nonfatal-warnings.patch ... 
      patching file CMakeLists.txt 
      Hunk #1 succeeded at 53 with fuzz 2 (offset -9 lines). 
      [ ok ] 
      * Applying grantlee-5.2.0-slot.patch ... 
      patching file templates/lib/CMakeLists.txt 
      Hunk #1 FAILED at 101. 
      Hunk #2 succeeded at 164 (offset 12 lines). 
      1 out of 2 hunks FAILED -- saving rejects to file templates/lib/CMakeLists.txt.rej 
      patching file textdocument/lib/CMakeLists.txt 
      Hunk #1 succeeded at 34 with fuzz 2. 
      Hunk #2 succeeded at 66 (offset 6 lines). 
      [ !! ] 
      * ERROR: dev-libs/grantlee-5.3.0::kde-kit failed (prepare phase): 
      *   patch -p1  failed with /var/tmp/portage/dev-libs/grantlee-5.3.0/files/grantlee-5.2.0-slot.patch

      Attachments

        Issue Links

          Activity

            People

              adbosco adbosco
              tmnhy tmnhy
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: