Uploaded image for project: 'Funtoo Linux'
  1. Funtoo Linux
  2. FL-10315

dev-lang/spidermonkey-78.15.0 fails on next

Details

    • Bug
    • Status: Closed
    • Blocks Install
    • Resolution: Fixed
    • None
    • None
    • rust-1.63.0 update appears to break spidermonkey build, which in turn blocks gnome and a bunch of other packages.
    • This appears to be caused by the rust-1.63 update and an incompatibility with the packed_simd module used by our current version of spidermonkey.

    Description

      Steps to reproduce:

      1- install stage3

      2- enable mix-ins X and flavor desktop

      3- emerge -D world --newuse

       

       

      Attachments

        Issue Links

          Activity

            People

              adbosco adbosco
              coffnix coffnix
              Votes:
              2 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: